Thermostat, How Open is “Open”

The forum for all of your technical questions on your classic FIAT autos
Post Reply
User avatar
San Jose Steve
Posts: 97
Joined: Wed Aug 24, 2016 12:09 pm
Last Name:

Thermostat, How Open is “Open”

Post by San Jose Steve » Sun May 26, 2019 2:13 pm

After covering 100 miles on the Alfa Spring Fling (including 2 20 minute stops) I got a whiff of coolant, noticed the temp was ~115C and pulled over. Cooling fan was not on. Pulled the leads, taped together and got the fans working, but temp stays high. Coolant bucket vomits all over. Let it cool off, refill and start driving but after a few miles it happens again. Bottom radiator hose feels cool, uppers are hot. Installed a new radiator cap I kept on the trunk but it had no effect. Wash-Rinse-Repeat this drill a few times to limp home with heater running all the way. Suspect a new but possibly faulty ext. thermostat.

Next day I pulled it and dropped in a pot of boiling water. Observing the openings I didn’t detect any change. The opening to the top radiator hose looks partially open. Is partially considered fully open? Looking into the opening that goes to the water pump shows no opening at all. Is that normal? I removed it from the boiling water and now cool, I can’t see any change between its red hot condition and room temp condition. What should I expect to see after 90 seconds in boiling water? Maybe I just don’t know what to look for. Unit is a TherMax 02.107 18-153-00-1. These pix look normal? This how they looked both hot and cold. Thanks - Steve
Attachments
319776B3-22AA-4602-B152-CF179D6F6837.jpeg
319776B3-22AA-4602-B152-CF179D6F6837.jpeg (107.95 KiB) Viewed 698 times
A38A41E7-BE23-4F67-B4D4-A9239425EE8B.jpeg
A38A41E7-BE23-4F67-B4D4-A9239425EE8B.jpeg (108.18 KiB) Viewed 698 times
User avatar
davedecker4
Posts: 795
Joined: Sun Jan 24, 2016 11:05 am
Last Name: Decker
First Name: Dave

Re: Thermostat, How Open is “Open”

Post by davedecker4 » Sun May 26, 2019 2:35 pm

Sounds like junk. Hard to tell from last pic. Boil it longer and listen for a "pop" just to be certain. Any change after cooled all the way?
Also make sure you have it installed right way around. Its easy to mix up, especially since styles change slightly
Dave Decker
a 'couple' Fiats and Lancia's
User avatar
San Jose Steve
Posts: 97
Joined: Wed Aug 24, 2016 12:09 pm
Last Name:

Re: Thermostat, How Open is “Open”

Post by San Jose Steve » Sun May 26, 2019 3:55 pm

I boiled that thing for 20 minutes.......no pop...... no change in appearance that I can see. Argh.....! Funny thing is that it ‘did’ work for 2 segments of the drive where the car got to normal operating temp, then had a chance to cool off while parked. Don’t think I’ve ever had a bad one before....... maybe I should do a spare to my road kit. Ugh..... -SF
User avatar
sams
Posts: 971
Joined: Sun Jan 24, 2016 9:21 pm
Last Name: Sciancalepore
First Name: Sam

Re: Thermostat, How Open is “Open”

Post by sams » Sun May 26, 2019 5:58 pm

Maybe I just don't know what to look for, but I've never been able to tell much of a difference putting a thermostat in boiling water (the in-head ones are a little easier to see when they open). Since it was working up until a point, it almost sounds like you might have an errant air bubble that finally made its way to the thermostat. As much as I've wanted to blame these external thermostats for the countless cooling woes I've had over the years, it's always been something else.
Sam Sciancalepore
Concord, CA
1981 Fiat Spider (owned since 1996)
1980 Fiat Spider (1990-1995)
1973 Fiat 124 Sport Coupe (dad was original owner, my first car / Fiat the day I turned 16)
User avatar
jseabolt
seimila club
Posts: 6310
Joined: Sun Jan 24, 2016 7:27 pm
Last Name:

Re: Thermostat, How Open is “Open”

Post by jseabolt » Mon May 27, 2019 7:31 pm

That looks like one of those Baer brand thermostats. And yes they are junk. I had to shorten the snout about an inch or two going to the waterpump on mine to make it line up with the other radiator hoses.

The ones on Ebay that resemble the Baer brand are being sold as Magnetti Marelli. Maybe they bought them out. Based on their wiper motors, I say they are still junk.

I installed one of these Baer brand thermostats on my Spider that it would run between cold and normal in the winter and about 10 to 15 degrees hotter in the summer. When I could coast down a steep hill, the temperature guage would bottom out at cold! It seems the spring inside is too weak and won't hold back enough flow.

I suspect the reason it ran too cold in the winter was too much cold coolant was entering the engine but in the summer, the coolant was not staying in the radiator long enough to get properly cooled. That's why you should never remove a thermostat from an engine that is running too hot thinking it's going to fix the problem.

If you want a good quality thermostat, pay the extra bucks and buy a Wahler brand. Here is the one you need.

https://www.ebay.com/itm/WAHLER-334680- ... Sw~PVco4W1
Post Reply

Who is online

Users browsing this forum: No registered users and 81 guests